Bug affichage JavaScript

Bonsoir à tous,

Sur le nouveau site de mon établissement,
https://lycee-vieljeux.fr/presentation/
je n'ai pas le même affichage suivant le navigateur :
Sous chromium Version 73.0.3683.75 (Build de développement) built on Debian 9.8, running on Debian 9.11 (64 bits)

Sous Mozilla Firefox Quantum 68.3.0esr (64 bits) sous linux Debian, je vois des 9 à la place des >>

Est-ce que quelqu'un pourrait me dire d'où ça vient et si possible, comment corriger ceci.

C’est surtout qu'avec les 9, ça fait vraiment très moche...

D'avance merci et bonne soirée

Réponses

  • Avec Firefox 72.0 cela se passe bien, pas de n'oeuf :)
    A pluche.

  • Salut xavier,

    Ouvre la console dev dans firefox pour lister les erreurs. Je pense que la librairie thegem est mal chargée dans ton firefox, et du coup le code javascript associé n'est pas exécuté. Le span ayant la classe back-angle contient le texte 9 ( cela doit faire partie de la syntaxe thegem, je ne connais pas ), et comme ce n'est pas remplacé, on voit le 9.

  • janvier 2020 modifié

    Bonsoir,
    C'est un problème de police de caractères avec Firefox sous Linux.
    Je l'ai déjà rencontré, il y a quelques mois, il faut que je retrouve ça...

    @anatolem a dit :
    Avec Firefox 72.0 cela se passe bien, pas de n'oeuf :)

    Je devais être aussi sous FF68 à l'époque.

  • C'est @Arnaud qui a raison.
    Mon problème, rencontré à l'époque, c'était que les 9 ne s'affichaient pas.
    Là, c'est l'inverse, c'est le bien caractère 9 qui est dans le HTML doit être remplacé par le symbole double chevrons de la police "ElegantIcons".
    Désolé pour le bruit.

  • Ah oui vu. Merci Arnaud et Philgra.
    Maintenant, il ne reste plus qu'au webmestre de corriger, et c'est loin d'être gagné car il n'est vraiment pas doué...

Connectez-vous ou Inscrivez-vous pour répondre.