en cas de probleme sur pop free entrant - thunderbird 78 et plus

9 nov. modifié dans Technique

bonjour

pensez à verifier ce point suivant
si la connexion au serveur pop ne se fait plus

http://jc.etiemble.free.fr/abc/index.php/realisations/trucs-astuces/configurer-smtp-free-fr#smtp
--> voir version 78 et minimum requis pour version TLS

et oui on demande a minima la version : TLSv1.2 et TLSv1.3

Pour Thunderbird version 78.x et pop.free.fr Port 995

  • "A cette heure, le serveur pop.free.fr utilise les protocoles SSLv3 et TLSv1 qui sont obsolètes et plus utilisés par Thunderbird 78 qui utilise TLSv1.2 et TLSv1.3"
  • Sous Distribution Linux
  • dans le Menu Édition/Préférences > * Onglet Général, aller en bas de page : Éditeur de configuration
  • Puis je prends le risque, Rechercher : security.tls.version.min
    Et donc passer la clef security.tls.version.min de 3 à 1

  • Sous Windows pour information voir l’image "modification en TLSv1"

Connectez-vous ou Inscrivez-vous pour répondre.