Configuration Firefox

Bonjour tt le monde,

Depuis quelques mises à jour, chaque fois que je tape un simple mot dans la barre d'adresse et presse entrée (exemple firefox), Firefox m'affiche une ligne "Voulez vous vous rendre sur Firefox ? Oui/Non"

Par exemple, si je tape juste youtube, Firefox m'affichera "Voulez-vous vous rendre sur youtube ? Oui/Non"
Ce qui ne sert à rien vu que si je clique Oui, Firefox m'emmène sur .... https://youtube avec un joli "existe pas"

J'ai un peu cherché dans about:config mais je n'ai pas trouvé comment désactiver cette fonctionnalité qui m'ennuie plus qu'autre chose (en plus ça bouffe de l'écran et je suis obligé de cliquer Non pour le masquer).
Quelqu'un aurait-il la solution ?

Réponses

  • Passer à Opéra. J'ai même pas honte de mon manque de sérieux

  • Hello @Balistic ,
    Quelle URL est affichée quand tu as ce message ?

  • @Balistic a dit :
    Depuis quelques mises à jour, chaque fois que je tape un simple mot dans la barre d'adresse et presse entrée (exemple firefox), Firefox m'affiche une ligne "Voulez vous vous rendre sur Firefox ? Oui/Non"

    Par exemple, si je tape juste youtube, Firefox m'affichera "Voulez-vous vous rendre sur youtube ? Oui/Non"
    Ce qui ne sert à rien vu que si je clique Oui, Firefox m'emmène sur .... https://youtube avec un joli "existe pas"?

    Salut
    Je viens de tester avec mon Firefox 76 sous MX Linux (Debian), je n'ai pas ce souci.
    C'est arrivé après une mise à jour de FF?
    Une tentative de réparation a été faite par Aide>>Informations de dépannage>>réparer Firefox ?

  • 6 mai modifié

    ça ressemble à ça. Je tape "test" dans la barre d'URL, je presse entrée. Je tombe sur la page de recherche mais avec un petit bandeau "Voulez vous vous rendre sur test ?"

    Si je presse Oui, alors ça me mène à https://test ce qui ne sert à rien (n'existe pas).
    Je n'ai pas encore trouvé comment le désactiver.

    Je précise, j'ai testé sur un profil vierge, ça le fait aussi. Donc pas la faute à une extension, c'est bien Firefox. ça me le fait sous Linux et sous Windows. C'est depuis quelques mois.

  • Dans l'URL, on voit '-b-', à coté de 'client=firefox'. Ça c'est pas d'origine. Regarde la version de Firefox que tu as, voir si c'est pas une trafiquée genre la mint 1.0 :

    Sinon, essaye de supprimer Google de tes moteurs de recherche, et de le rajouter à la main.

  • 6 mai modifié

    @Balistic a dit :
    ça ressemble à ça. Je tape "test" dans la barre d'URL, je presse entrée. Je tombe sur la page de recherche mais avec un petit bandeau "Voulez vous vous rendre sur test ?"

    Si je presse Oui, alors ça me mène à https://test ce qui ne sert à rien (n'existe pas).
    Je n'ai pas encore trouvé comment le désactiver.

    Je précise, j'ai testé sur un profil vierge, ça le fait aussi. Donc pas la faute à une extension, c'est bien Firefox. ça me le fait sous Linux et sous Windows. C'est depuis quelques mois.

    Un fil de discussion qui aborde un probleme identique au tien :
    https://forums.mozfr.org/viewtopic.php?t=142748

    Est -ce que tu utilises le meme profil sous windows et sous linux ?
    Dans ce cas tu pourrrais tenter avec un nouveau profil pour voir si le pb persiste.

    Je suis sous Arch avec FF 75.0 et je n'ai pas ce bandeau lors des recherches

  • 6 mai modifié

    De ce que j'ai compris, c'est une fonctionnalité de la barre d'adresse intelligente (si on utilise la barre unique et pas le duo barre d'adresse+barre de recherche) et SI :

    • on a activé la suppression automatique de l'historique à la fermeture de firefox
    • on a désactivé l'autocomplétion et/ou les suggestions de recherche.

    En gros, c'est à cause des noms de domaine locaux (par exemple en entreprise). Si on a un nom de domaine http://monentreprise , la barre unique intelligente lancerait systématiquement une recherche sur le terme "monentreprise". Le bandeau permet aux utilisateurs d'accéder directement à http://monentreprise sans être à chaque fois renvoyé sur une recherche google.

    Mais je n'arrive quand même pas à le désactiver, même en jouant sur les options.
    A noter que ça ne le fait pas toujours au premier essai mais au second (par exemple tapez une première fois "truc", vous arrivez sur la page de recherche. Puis vous tapez immédiatement "machin" et le bandeau s'affiche.

    J'ai testé sur des PC différents, avec des installations nouvelles ou des anciens profils, Windows comme Linux, le problème persiste.

  • 6 mai modifié

    ça vient de là
    https://msujaws.wordpress.com/2014/08/01/faster-and-snappier-searches-now-in-firefox-aurora/
    Apparemment, c'est une fonctionnalité, comme dans Chrome.

    Si on tape un mot unique, Firefox lance une recherche, et si en arrière plan il trouve un domaine qui pourrait correspondre, alors il propose d'y aller via ce bandeau. La question : pourquoi semble-t'il trouver des domaines correspondants alors qu'ils n'existent pas.

    La réponse vient peut-être de la box que chacun possède. J'ai l'impression que la mienne prend en charge les noms de domaine locaux et ne renvoie donc pas tout à fait la réponse d'erreur attendue par firefox

  • Une fonctionnalité que tout le monde n'a pas ?
    Oui visiblement ça vient des DNS : https://support.mozilla.org/bm/questions/1129065
    La solution récurrente consiste à masquer cette barre par CSS.

Connectez-vous ou Inscrivez-vous pour répondre.