LibreOffice 6.3.5.2 et parametrage d'impression modele par defaut

Depuis LibreOffice 6.3, mes parametres d'impression sour LO par defaut sont passés d'A4 à US-Letter sur tous mes pilotes d'impression. Je suis sous ArchLinux.
Par contre, dans CUPs, mes tailles de page sont bien sur A4
y a-t-il un moyen de modifier le modele par defaut ? je sais que l'on peut créer de nouveaux modeles, mais ce qui m'intéresse c'est de comprendre d'où vient ce comportement.
Prenez bien soin de vous :wink:

Réponses

  • 31 mars modifié

    Salut #Domi

    Les paramètres des options de LO sont bien comme ci-dessous

    De mémoire j'ai eu le même souci, avant par défaut j'avais aux 2 premières lignes: "Par défaut - Français (France)". Depuis que je suis en "Français(France)" c'est du A4 systématiquement.

    édit: pas trouvé de raison logique ??? reste à voir si c'est exactement le même souci que vous.

  • Ça ne va pas beaucoup aidé mais :
    Je suis également arrivé en version 6.3.5.2 je ne sais plus quand.
    Je n'ai pas eu de changement de taille de page.
    Mes paramètres linguistiques sont "Par défaut - Français (France)"
    Je suis sous ubuntu gnome.

    Une histoire de profil ?

  • Bonjour,
    Moi aussi je suis sur une Arch à jour et LO 6.3..5.2.
    Quand je lance une impression sur LO, le papier proposé est en A4, comme celui de l'imprimante.

    Mais il n'y a pas de paramètre général dans les options de LO pour la taille du papier.
    Par contre je n'ai pas les mêmes valeurs que toi dans les paramètres linguistiques

    La langue des documents par défaut est "Français(France)" et pas "Par défaut-Français(France)
    Mais c'est certainement dû au fait que j'avais tout passé dans une autre langue pour un test il y a quelque temps. Ensuite je suis revenu au français.

  • 31 mars modifié

    @jack84
    Bingo Jack !
    j'avais ça :

    et en forçant tout en "français(France)" j'ai maintenant l'A4 en profil par défaut.

    Merci à vous deux :smile:

  • 31 mars modifié

    C'est quand même assez spécial cette distinction entre le français par défaut et le français sélectionné ensuite. :*

  • @Domi a dit :

    Merci à vous deux :smile:

    De rien, c'est normal de ne pas laisser chercher quelqu’un si on a déjà eu et résolu un souci.

    A mon tour merci pour le retour d'info.

    Ciao

Connectez-vous ou Inscrivez-vous pour répondre.